Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
heekscad [2018/11/22 16:49]
serge [Paquets pour LinuxCNC debian wheezy]
heekscad [2018/11/22 16:49] (Version actuelle)
serge [Créer les paquets]
Ligne 41: Ligne 41:
 il manque 2 dépendances pour construire les paquets : il manque 2 dépendances pour construire les paquets :
  
-''​%%sudo apt-get install liboce-ocaf2 oce-draw %%''​+  ​sudo apt-get install liboce-ocaf2 oce-draw
  
   * Puis heekscnc   * Puis heekscnc
Ligne 47: Ligne 47:
 il faut installer quelques paquets manquants il faut installer quelques paquets manquants
  
-''​%%sudo apt-get install bzr libboost-dev%%''​+  ​sudo apt-get install bzr libboost-dev
  
 https://​code.google.com/​p/​heekscnc/​wiki/​DebianPackagesBuild https://​code.google.com/​p/​heekscnc/​wiki/​DebianPackagesBuild
  • heekscad.txt
  • Dernière modification: 2018/11/22 16:49
  • par serge