Outils pour utilisateurs

Outils du site


kivy_installation

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
Prochaine révision Les deux révisions suivantes
kivy_installation [2018/09/20 15:27]
serge [Kivy: Installation]
kivy_installation [2018/12/07 21:00]
serge [Version 1.10.1]
Ligne 4: Ligne 4:
 </WRAP> </WRAP>
 ===== Installation sur Debian Stretch 9.2 avec python 3.5 ===== ===== Installation sur Debian Stretch 9.2 avec python 3.5 =====
 +====Version 1.9.0====
 +  sudo apt-get install python3-kivy
 +  
 +====Version 1.10.1====
 <code> <code>
 sudo apt-get install libsdl2-dev python3-setuptools python3-pip git sudo apt-get install libsdl2-dev python3-setuptools python3-pip git
-sudo pip3 install --upgrade cython==0.23+sudo pip3 install cython
 sudo pip3 install kivy pygame sudo pip3 install kivy pygame
 </code> </code>
  
 +La version de cython installée est 0.29.1
 +Pour imposer une version:
 +  sudo pip3 install --upgrade cython==0.23
 +Mais quelle version est nécessaire ?
 ===== jnius ===== ===== jnius =====
  
Ligne 28: Ligne 36:
 from jnius import autoclass from jnius import autoclass
 </code> </code>
-{{tag>kivy sb verified}}+{{tag>kivy sb}}