Outils pour utilisateurs

Outils du site


la_grande_echelle

La Grande Echelle

Les sources

Installation

RealSense ne fonctionne pas avec python 3.10. Le projet à plus de 5 ans, il n'est plus maintenu par Intel. Il faut absolument python 3.9 (et encore le pouvoir absolu corrompt absolument)

Les détails de l'installation est dans le README du GitHub.

Installation de CUDA sur Ubuntu 20.04 Mate

sudo apt-key adv --fetch-keys https://developer.download.nvidia.com/compute/cuda/repos/ubuntu2004/x86_64/3bf863cc.pub
wget https://developer.download.nvidia.com/compute/cuda/repos/ubuntu2004/x86_64/cuda-ubuntu2004.pin
sudo mv cuda-ubuntu2004.pin /etc/apt/preferences.d/cuda-repository-pin-600
sudo add-apt-repository "deb https://developer.download.nvidia.com/compute/cuda/repos/ubuntu2004/x86_64/ /"
sudo apt-get update
sudo apt install nvidia-cuda-toolkit

Modification du délai pour éteindre une Debian

Dans l'édireur dconf chercher: logout-timeout, modifier la tempo.

Posenet avec PyTorch

Carte graphique GTX 3050

Il faut une version de Torch compatible avec cette carte récente:

python3 -m pip install torch==1.9.0+cu111 torchvision==0.10.0+cu111 torchaudio==0.9.0 -f https://download.pytorch.org/whl/torch_stable.html
la_grande_echelle.txt · Dernière modification : 2022/09/22 18:24 de serge